Memisahkan bandwith Lokal dan International 2 ISP di Mikrotik RB450

Konsep ini sy terapkan dikantor untuk memisahkan ix dan iix, jadi dikantor itu ada 2 provider internet yaitu indosat Im2 dan speedy FO, sy asumsikan bahwa kita sudah memiliki 2 buah provider internet dan Mikrotiknya sdh di konfigurasi langsung saja ke tutorialnya:
Kita membutuhkan daftar ip indonesia yang sudah di advertise ke IIX, download dengan mengetikkan di terminal :

tool fetch address=ixp.mikrotik.co.id src-path=/d rscmode=http;  
      
Selanjutnya import nice 

[mimin@MAKASSAR] > import nice.rsc 

pada address list akan muncul nicenya seperti contoh dibwh ini


selanjutnya kita membuat manglenya

/ip firewall mangle
add action=mark-connection chain=prerouting comment="Indosat & Speedy" \
dst-address-list=nice new-connection-mark=mark-con-indonesia src-address=\
10.14.10.0/24

add action=mark-connection chain=prerouting dst-address-list=!nice \
new-connection-mark=mark-con-overseas src-address=10.14.10.0/24

add action=mark-packet chain=prerouting connection-mark=mark-con-indonesia \ new-packet-mark=indonesia

add action=mark-packet chain=prerouting connection-mark=mark-con-overseas \    new-packet-mark=overseas

add action=mark-routing chain=prerouting in-interface="ether5(Local)" \
new-routing-mark=speedy packet-mark=overseas passthrough=no

Kemudian kita buat default routenya 



/ip route

add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=speedy

add distance=1 dst-address=124.81.172.58/32 gateway="ether4(im2)"


Setelah semua kita setting seperti itu coba di tracert dari windows untuk memastikan bahwa kedua rule itu sudah terpisah.


Silahkan dicoba semoga berhasil :)
Hosting Unlimited Indonesia